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Conventions Used in this Guide

Please take a moment to review how instructions and other useful information are presented in
this documentation.

l Procedures are presented as numbered lists. A single bullet indicates that the procedure
has only one step.

l Bold type is used in the following circumstances:
o Keyboard entries that should be typed in their entirety exactly as shown. For example,
“copy file1 " means you must type the word copy, then type a space, then type file1.

o On-screen prompts and messages, names of options and text fields, and menu
commands. Menu commands are often separated by greater than signs (>). For
example, “click HFSS > Excitations > Assign >Wave Port."

o Labeled keys on the computer keyboard. For example, “Press Enter " means to press
the key labeled Enter.

l Italic type is used in the following circumstances:
o Emphasis.
o The titles of publications.
o Keyboard entries when a name or a variable must be typed in place of the words in
italics. For example, “copyfilename" means you must type the word copy, then type a
space, then type the name of the file.

l The plus sign (+) is used between keyboard keys to indicate that you should press the
keys at the same time. For example, “Press Shift+F1" means to press the Shift key and,
while holding it down, press the F1 key also. You should always depress the modifier key
or keys first (e.g., Shift, Ctrl, Alt, or Ctrl+Shift), continue to hold it/them down, then press
the last key in the instruction.

Accessing Commands: Ribbons, menu bars, and shortcut menus are three methods that can
be used to see what commands are available in the application.

l The Ribbon occupies the rectangular area at the top of the application window and
contains multiple tabs. Each tab has relevant commands that are organized, grouped, and
labeled. An example of a typical user interaction is as follows:

"Click Schematic >Ground "
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This instruction means that you should click theGround command on the Schematic
ribbon tab. An image of the command icon, or a partial view of the ribbon, is often included
with the instruction.

l Themenu bar (located above the ribbon) is a group of the main commands of an
application arranged by category such File, Edit, View, Project, etc. An example of a
typical user interaction is as follows:

"From the Filemenu, select theOpen Examples command" means click the Filemenu,
then clickOpen Examples to open an explorer window to the Examples folder.

l Another alternative is to use the shortcut menu that appears when you right-click. An
example of a typical user interaction is as follows:

“Right-click and select Assign Excitation >Wave Port" means select an object, right-
click, and click an option on the shortcut menu that appears.

Getting Help: Ansys Technical Support

For information about Ansys Technical Support, go to the Ansys corporate Support website,
http://www.ansys.com/Support. You can also contact your Ansys account manager in order to
obtain this information.

All Ansys software files are ASCII text and can be sent conveniently by e-mail. When reporting
difficulties, it is extremely helpful to include very specific information about what steps are taken
or what stages the simulation reached, including software files as applicable. This allows more
rapid and effective debugging.

Help Menu

To access help on the Help menu, select Help. Then choose one of the following:

l [product name] Help - opens the contents of the help. This help includes the help for the
product and itsGetting Started Guides.

l [product name] Scripting Help - opens the contents of the Scripting Guide.
l [product name] Getting Started Guides - opens a topic that contains links to Getting
Started Guides in the help system.

Context-Sensitive Help

To access help on the user interface, press F1 to open the appropriate help for the active
product (design type).

You can press F1 while the cursor is pointing at a menu command or while a particular window
tab is open. In this case, the help page associated with the command or open window is
displayed automatically.
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1 - Low Noise Amplifier Design
This document shows how to use Circuit Design in the Ansys Electronics Desktop to design
a small signal 900 MHz low noise amplifier using an S-parameter model of NEC BJT NE68133,
including noise parameters. The document also shows how to synthesize matching networks
using the built-in Smith Tool. Tuned circuits are connected to the input and output to provide
matching, essential to finalizing the design of the low noise amplifier.

Prerequisite
To perform the training exercise, you need the relevant designs and the corresponding footprints
available at the following location: Examples>Circuit>Low Noise Amplifier.

Ansys Electronics Desktop
The Electronics Desktop provides a comprehensive environment for designing and simulating
various electronic components and devices. The following figure shows the Ansys Electronics
Desktop with Circuit Design included.
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Electronics Desktop supports many design types. They appear as icons on the toolbar and
under the Projectmenu. The relevant design type for simulating Low Noise Amplifier using an s-
parameter model of NEC NE68133 BJT, is Circuit Design, which is illustrated in the following
figure.
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Figure 1-1 Insert Circuit Design

Enable Legacy View
To view orientations consistent with the instructions and images in the guide, enable legacy view
navigation.

1. Go to Tools > Options > General Options.

2. From the Options window, expandGeneral and select User Interface.

Low Noise Amplifier Design 1-3

Ansys Electromagnetics Suite 2025 R2 - © ANSYS, Inc. All rights reserved. - Contains proprietary and confidential

information of ANSYS, Inc. and its subsidiaries and affiliates.



Circuit Design Training Manual: Low Noise Amplifier Part I

3. Check Enable Legacy View Navigation

Smith Tool
Ansys Electronics Desktop provides the interactive Smith chart utility for designing amplifiers,
oscillators, and matching networks using linear analyses techniques. The Smith chart includes
the following capabilities:

l Arbitrary grids for impedance, admittance, Q, VSWR, etc.
l Constant available gain and power gain circles.
l Constant noise circles.
l Stability circles.
l Circles of constant reflection for oscillator design.

Low Noise Amplifier Design 1-4
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l Bilateral mapping between source and load planes with gain mismatch circles.
l Ladder matching circuits using discrete and distributed elements.

Set up Low Noise Amplifier Schematic
Set up the Low Noise Amplifier schematic in the Ansys Electronics Desktop as follows:

1. Go to File > Open Examples > Circuit > Low Noise Amplifier.
2. Select LNA_SmithTool.aedt and save the file in a location other than the Examples folder.

The Low Noise Amplifier schematic of the inserted design has the circuit shown in the
following figure. The transistor in the schematic is an s-parameter file, including noise data
at bias condition of Vcc = 2.5V and lc = 3mA between 0.5 to 2 GHz.

3. Double-click Analysis on the Project Manager window to check the settings in the Linear
Network Analysis window.
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4. From the Project Manager window, expand Project Tree > [active design folder] >
Analysis. Then right-click LNA and select Analyze.

Note: You may see a warning about passivity violation in the Message Manager
window. Since S-parameters are for an active device, ignore this warning
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message.

Creating Smith Chart Reports
The example comes with the Smith Chart. If you want to generate your own report, follow these
steps:

1. From the Project Manager window, expand the Project Tree and [active design folder].
Then right-clickResults and select Create Standard Report > Smith Chart.
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2. From the Report window select the following options:
l Category: S parameter
l Quantity: S(Port1, Port1)
l Function: <none>

3. Click New Report > Close.
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4. Click S Parameter Chart 1 in the Project Tree and rename to Smith Chart 1. (See the
following Smith Chart.

Using the Smith Tool Utility
To access the Smith Tool utility, perform the following steps:

1. Double-click Smith Chart 1 under Results to make the plot active.

This action updates the menu bar with the Report2D item.

Selecting plot under Smith Chart
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2. From the menu bar, go to Report2D > Smith Tool to open the Smith Tool window.

Note: Double-click inside the Smith Chart circle to open the Contrast Properties
window and select the appropriate color. Change other properties as needed.
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The Smith Tool Utility contains several areas as follows:

l In the Grids area, draw constant R, X, G, B, Q, VSWR, and Rho circles on the plot.
l In the Circles area, draw Gain, Noise, and Stability circles.
l In the Mapping area, transform the responses on the source plane to the load plane and
vice-versa.

l At the top of the window, there are tabs to switch between the Display portion of the
window and the Matching portion.

l At the bottom of the window is information that is calculated on the device S Parameters:
l Maximum Stable Gain
l Minimum NF
l Stability factor

Stabilize Transistor
The following settings are used to stabilize the transistor:

l Freq = 0.9 GHz
l Select Stability K (S-plane) on the Circles drop-down menu and click Apply.
l Select Stability K (L-plane) on the Circles drop-down menu and click Apply.
l Select the check box Save report on exit.

ClickOK.
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Figure 1-2 Red curve is Stability K (S-plane) and green is Stability K (L-plane)

Adding Emitter Degeneration Inductor
Complete the following steps to add an inductor between the emitter and Gnd.

1. Right-click the link between the emitter and Gnd, and select Delete.
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2. From the Components library, drag and drop the first inductor on the list IND_:Inductor
into the schematic and press Esc.

3. Right-click the inductor symbol in the schematic and select Rotate, and connect the
inductor between the emitter and Gnd.
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4. Double-click the inductor and set a local variable, L1, with value 0nH and add the
appropriate unit, nH, in the unit field.
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5. Analyze to run the simulation. (See the following Smith Chart.
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Set Tuning Parameter
1. From the Project Manager window, right-click the project name (LNA) and select Design

Properties.
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2. From the Local Variables tab, select the Tuning option.

3. Select Include for L1 and set Min=0, Max=2nH, and Step=0.1nH and clickOK.
4. Run the analysis (F10).

This tuning parameter is used for the inductor as described in the following topic.

Tune Inductor
Ensure that the Smith chart generated by the Smith Tool utility is open and verify that the stability
circles are visible.
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1. From the Project Manager window, right-clickOptimetrics and select Tuning.

2. Deselect the option Browse available variations and tune the inductor value until the
stability circles move outside the Smith Chart (L~1.4nH) and click Close.

Low Noise Amplifier Design 1-20
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3. ClickOK in the Apply Tuned Variation window and analyze the design.

Matching Circuit

1. Select the Smith Chart to make it active.
2. From the menu bar, select Report2D > Smith Tool to load the Smith Tool utility.
3. Set Freq to 0.9 GHz.

Note At 0.9 GHz, K>1, Gmax is 12.69dB, Fmin is 1.02 dB.

4. Select Stability K (S-plane) and click Apply.
5. Select Stability K (L-plane) and click Apply.
6. Deselect the Save report on exit option.
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Add Constant Gain/Noise Circles
1. Select Available Gain Ga (S-Plane) on the Circles drop-down menu.
2. Enter 12.25 in the Start field and click Apply.

A 12.25dB gain circle appears.
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3. Select Noise and enter 1.5 dB, and click Apply.

A 1.5dB noise circle appears.
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Smith Tool - Drawing Aids and Matching Tab
1. Enter 1 in the Start field of sectionGrids and clickG to plot the constant circle of real part

1 for the admittance.
2. Click R in section Grids to plot constant R circle.
3. Move the cursor to point P and click R to display constant real part circle for the

impedance located a point P (where Gain and Noise circles touch).
4. ClickMatching tab on the SmithTool window.
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For the input matching circuit, move from 50 Ohms at the center of the chart to the
point P.

5. Click New Match.

The cursor immediately jumps to the center of the Smith chart.

6. Without moving the mouse, click again to place the “crosshair" at the center (i.e., 50
Ohms).

The ten element buttons in the window become active. These are the elements
available for use in the matching circuit, representing both lumped and distributed
components.
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Input Matching Circuit

1. Click the "shunt L" button .

A small “tail" appears on the R = 1 circle.

2. Click the tail and drag it to the constant R circle added earlier (approximately R = 0.36).

3. Click the "series C" button .

Again, a tail appears on the last point.

4. Drag this tail to the point P to complete the match.
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The approximate values for the matching elements should be: L = 6.7nH, C = 19.5pF

5. Click Export to write the subcircuit for the input matching circuit.
6. ClickOK to confirm that the subcircuit is created.
7. The approximate values for the matching elements should be: L = 6.7nH, C = 19.5pF
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Smith Tool - Source/Load Mapping
1. Take the point used for our input match and transform it into the load plane.
2. Go to Display tab and in theMapping group box, ensure that Available Gain Ga S->L is

selected.
3. In theGain (dB) box, enter 12.25, which is the same gain value that was used to

determine point P, and click Apply.
4. After a moment, a message window appears. Click Yes to re-analyze.

A second circle appears; it represents the source plane gain circle mapped into the
load plane.

5. Move the cursor on the source plane to point P.
6. Click point P.

A new point appears on the load plane circle representing the same point, but in
the load plane, as shown above. This point is called Q in the following figure.

Low Noise Amplifier Design 1-28

Ansys Electromagnetics Suite 2025 R2 - © ANSYS, Inc. All rights reserved. - Contains proprietary and confidential

information of ANSYS, Inc. and its subsidiaries and affiliates.



Circuit Design Training Manual: Low Noise Amplifier Part I

SmithTool - Complex Conjugation
To complete the output match, take point Q in the load plane and conjugate it. Use the
conjugated point, Q*, to begin the output match. Click Conjugate and click point Q.

This creates a point Q* with the equal real part and opposite imaginary part.
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Figure 1-3 Conjugate

Output Matching Circuit

1. Click New Match.

The cursor jumps to the Smith chart.

2. Click the point Q* to start the match.

3. Click the "shunt L" button .
4. Drag its tail up to the R = 1 circle.
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5. Click the "series C" button .
6. Drag its tail down to the center of the chart.

Approximate values are: L = 13.1nH, C = 1.45pF

7. Click Export to write the Subcircuit for the output matching circuit

A window message pops up to confirm that the Subcircuit is created, clickOK .

8. Click Clear andOK.

9. A Statistical Eye Plot resembles the following:

Building the Amplifier
Sub-Circuit Circuit1 is InputMatch and Sub-Circuit Circuit2 is the OutputMatch. Connect the
subcircuits on the schematic as shown to complete the LNA.
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Verifying Amplifier Performance
1. Run the analysis.
2. Create a new rectangular graph with the following traces: dB(S11), dB(S22), dB(S21), and

additionally add dB(NF) .
3. Rename S Parameter Plot 2 in the Project Tree to LNA Small Signal - 900 MHz.
4. Right-click the graph and selectMarker > Add X Marker.
5. Move X Marker to 0.9GHz or modify Marker Properties Xvalue to 0.9GHz.
6. Design goals of 12.25dB gain and 1.5dB NF should have been met.
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7. Save the current project as LNAMatch.
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